If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

First open after -turbo places window almost completely off bottom of screen.

VERIFIED DUPLICATE of bug 168643

Status

Core Graveyard
QuickLaunch (AKA turbo mode)
VERIFIED DUPLICATE of bug 168643
15 years ago
5 years ago

People

(Reporter: Mike Ruskai, Assigned: Bill Law)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.2a) Gecko/20020912
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.2a) Gecko/20020912

After launching with the -turbo option, the first browser window opened is
80-90% off the bottom of the screen, all the way to  the left.  The wsize is
correct.  Launching the program normally (i.e. no resident copy, no -turbo) does
not have that problem - the last window position is correctly restored.  

Subsequent browser windows after the first also remember the correct window 
position.

Reproducible: Always

Steps to Reproduce:
1.mozilla -turbo
2.mozilla

Actual Results:  
See above.

Expected Results:  
See above.

Fresh install of 1.2a, no modifications other than the addition of a few OS/2
plugins, which aren't loaded since this happens with no page loaded at all.
(Reporter)

Updated

15 years ago
OS: other → OS/2

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 168643 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Component: QuickLaunch (AKA turbo mode) → QuickLaunch (AKA turbo mode)
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.