Status

RESOLVED DUPLICATE of bug 164260
16 years ago
14 years ago

People

(Reporter: David.Harcombe, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Since 1.2a, this site has become non-functional when trying to log in to the
online banking service. Rolling back to 1.1 (which I have had to do) solves the
problem.

This is also true of Phoenix.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 164260 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.