Text and Background colour settings improperly applied

VERIFIED DUPLICATE of bug 175041

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 175041
16 years ago
14 years ago

People

(Reporter: Jan Sacharuk, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I've set my colour settings to cyan and black (foreground and background). While
this works fine in mail, on some pages (http://www.canada.com) the text of
stories will appear cyan on a white background, despite my insistence that the
browser use the default colours specified by the webpage. Additionally, the help
facitilies also display in cyan on a white background, ignoring that the black
background has been set.

So:

1) Change foreground and background colours away from default white and black.
What colours you pick is unimportant.

2) Try viewing
http://www.canada.com/national/story.asp?id={E3183AE4-9883-4635-9D99-4D4194585D69}

3) Also try viewing Help->Help Contents. Notice how the main text panel will
flash the colour of your background colour selection briefly before changing to
a white background.

The result is that the foreground colour is respected, but the background colour
is ignored. As well, it appears that despite selecting 'always use the colours
and background specified by the webpage', this may not be respected.

Either the colours should appear as selected, or the webpage's default colours
should be displayed.

Occurs on: Win32, Mozilla Build 2001101612
(Reporter)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 175041 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.