tabs should be closeable without activation

VERIFIED DUPLICATE of bug 108938

Status

--
enhancement
VERIFIED DUPLICATE of bug 108938
16 years ago
10 years ago

People

(Reporter: thilopfennig, Assigned: jag-mozilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If you have open several tabs you must select a page in order to close it. This
costs time, because Mozilla must build the display. With galeon I can click a
cross on the tab and it is closed. This is very comfortable and Mozilla should
give this option, too instead of the cross on the right!

Thilo

Comment 1

16 years ago
Personally i have disabled the "middle-click URL-paste" feature, and can then
click middle mouse-button on a tab, in order to close it. It is not activated then.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 108938 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
vrfy dupe

you can also right click the tab and select "Close Tab"
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.