old themes do not work with 1.2b

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
16 years ago
13 years ago

People

(Reporter: Hakan, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b; MultiZilla v1.1.22) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b; MultiZilla v1.1.22) Gecko/20021016

I tried themes that I used with previous (1.1, 1.2a) versions of 
Mozilla with 1.2b. When I click View-> apply theme, I get an error
message saying that they are not compatible with the version I am
using. 

IMPORTANT: I receive the same message even if I select one of the
default (classic and modern) themes

I am going to switching to 1.1 until this is fixed.

Reproducible: Always

Steps to Reproduce:
1. Install the theme
2. View -> Apply Theme
3.

Actual Results:  
Error window tells that the theme is not compatible with 1.2b,
although theme's project claims that they are compatibe

Expected Results:  
Display the themes
-> invalid

third-party Theme problem..
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.