Composer ignores character input until arrow key is pressed.

VERIFIED DUPLICATE of bug 174998

Status

VERIFIED DUPLICATE of bug 174998
16 years ago
11 years ago

People

(Reporter: dylang, Assigned: bugzilla)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
On 2002101514 (Linux/WinXP) and Mozilla 1.2b(2002101612) I am seeing a very bad
behaviour in message composer.  When I go to type in the body, the input is
ignored (also, shift+insert pasting is somehow translated to a down-arrow
press).  Unless I use the arrow key to move my cursor, the body will not accept
typed or pasted text.

It's very easy to reproduce.  Ctrl+M to send a message, type email, tab, type
subject, tab, then try to type in the composer.

Comment 1

16 years ago
similar: bug 174998
(Reporter)

Comment 2

16 years ago
Very similar, I wouldn't be surprised if it was a specific case of this bug.

Comment 3

16 years ago
Can you click in the window instead of moving the cursor via the arrow-key? In
my case (bug 174998) it has the same effect on Win2K and Mac OS X.
(Assignee)

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 174998 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.