Cannot download any files & cannot go back to version 1.1

VERIFIED DUPLICATE of bug 171441

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 171441
15 years ago
13 years ago

People

(Reporter: Lorenzo Statie, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705)
Build Identifier: Mozilla 1.2b

This morning I downloaded Mozilla 1.2b. With this version I cannot download 
files from an y site. I get an error about the file failing to download because 
the browser could not open it.

I tried to uninstall and reinstall version 1.1, but version 1.1 will not run 
any more. The icon goes into the system tray for a couple of seconds and them 
disappears. Checking with task manager, reveals no mozilla running. I 
uninstalled 1.1, rebooted and reinstalled 1.1 and got the same problem. Nothing 
so far made version 1.1 run again.

I uninstalled 1.1, rebooted and reinstalled 1.2 (Virus program unloaded), now 
version 1.2b hangs up. The mozilla splach screen never goes away and I have to 
kill the program from Task Manager.

Please fix this, I HATE MSIE and now I am forced to use it. I have never been 
able to use msie for long.

Reproducible: Always

Steps to Reproduce:
1. Install Mozilla 1.2b
2. Try to download any file from any site.
3. try to uninstall 1.2b and go back to 1.1 (mozilla does not run any more)

Actual Results:  
Files cannot be downloaded from any site because mozilla sais it cannot open 
the file. After uninstalling, version 1.1 unloads never runs.

Expected Results:  
I was expecting to be able to download files from http sites. I also expected 
to be able to uninstall version 1.2, reboot and go back to the version 1.1.

I was using the Orbit 3+1 theme (latest version, 6.3.5 or something I cannot 
verify). After uninstalling version 1.2b, themes become irrelevant because the 
program never runs. I am using WinXP SP1, nVidia Geforce 4Go video card on a 
Dell Lattitude C840. I am also using Stardock: windowblinds, Iconpackager and 
WindowFX2.

Comment 1

15 years ago
uninstall again, delete everything under program files\mozilla.org\mozilla
(except the plugins folder if you want to keep the plugins), and reinstall
whichever version you want to use (1.2beta will download fine if you do this).

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
and this is NEVER a blocker
(blocker = blocks development not that you can't use it)
Severity: blocker → major
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.