gtk theme background pixmap not followed

NEW
Unassigned

Status

16 years ago
11 years ago

People

(Reporter: paul, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
x86
Linux
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021016

The background pixmap of the GTK theme isn't picked up by Mozilla

Reproducible: Always

Steps to Reproduce:
1. Choose a GTK theme with a background pixmap (Bumblebee is good)
2. Compare Mozilla in Classc to native app
(Reporter)

Comment 1

16 years ago
Created attachment 103233 [details]
GTK and Mozilla app screenshot
gtk theme bugs -> me
Assignee: shliang → bryner
Status: UNCONFIRMED → NEW

*** This bug has been marked as a duplicate of 174432 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

16 years ago
Created attachment 103479 [details]
Another screenshot (not of toolbar this time)

Not sure this is a dupe of bug 174432
Ok, let's do this instead.
Status: RESOLVED → UNCONFIRMED
Depends on: 119735, 174432
Resolution: DUPLICATE → ---

Comment 6

16 years ago
I see this too.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

15 years ago
Blocks: 233462
Assignee: bryner → nobody
QA Contact: pmac → themes
Is this still relevant ?
(Assignee)

Updated

11 years ago
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.