loading Java Applet SYSTEMATICALLY hangs my system

VERIFIED WORKSFORME

Status

Core Graveyard
Java: OJI
VERIFIED WORKSFORME
16 years ago
8 years ago

People

(Reporter: philippe Timothee, Assigned: Joe Chou)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020910

hi
as soon as I will get to a page with a JavaApplet, the little icon will
appear in the taskbar (the java rednose stuff) next to the Mozilla icon and my
cpu process list will show that Mozilla is grabing 98% of the CPU and just does not
release it at all (only if the browser is minimized) and it hangs there and I
can't do nothing but wait til I can close it. 
Browser works fine if I disable JavaScript but of course nowadays .... where can
you browse then ? ;-)
the URL I put above is a 100% case match, I cannot visit this site, not that
soccer is so important in my life uh ?
thx

Reproducible: Always

Steps to Reproduce:
1. goto a page with a JavaApplet
2.
3.

Actual Results:  
CPU goes to Mozilla uses 98% 

Expected Results:  
?? display the page and not hang my system ?

Comment 1

16 years ago
---> OJI
Assignee: rogerl → joe.chou
Component: JavaScript Engine → OJI
QA Contact: pschwartau → petersen
which JRE version do you use ?
(see help/about:plugins)
Can you please upgrade to JRE 1.4.1 ?
Many bugs with the mozilla Oji plugin are solved since JRE1.3.1
(Reporter)

Comment 4

16 years ago
works with JRE1.4.1 

thx for very prompt answer and resolution (and Im a former development support
eng @ SAP, so I kinda know what this stuff is about ;-)
cheers
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
thx for the response

v
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.