Closed Bug 1751355 Opened 8 months ago Closed 8 months ago

while upgrading ubuntu to Ubuntu 21.10 ubuntu installed with snap. after complete installation while we run ubuntu by tapping on icon it is unable to detect previous profiles installed with apt.

Categories

(Toolkit :: Startup and Profile System, enhancement)

Firefox 96
Desktop
Linux
enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1730530

People

(Reporter: g2ragrawal, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:96.0) Gecko/20100101 Firefox/96.0

Steps to reproduce:

After upgrading ubuntu to 21.10. while we open Ubuntu first time by tapping on icon it is unable to detect previous profile which have been installed with apt version of firefox.

Actual results:

not detecting previous profile of Firefox which are installed with apt in newer version of firefox installed with snap

Expected results:

should detect firefox previous profiles.

but works great if we run with snap run firefox as mention in this link https://askubuntu.com/a/1369903/1563836

Status: UNCONFIRMED → RESOLVED
Closed: 8 months ago
Component: Untriaged → Startup and Profile System
OS: Unspecified → Linux
Product: Firefox → Toolkit
Hardware: Unspecified → Desktop
Resolution: --- → DUPLICATE
Duplicate of bug: 1730530
You need to log in before you can comment on or make changes to this bug.