Bookmark manager won't open folders

RESOLVED INVALID

Status

SeaMonkey
Bookmarks & History
RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: Gary Walsh, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021016

Bookmark manager shows only top level folders.  Folders can't be opened.

Reproducible: Always

Steps to Reproduce:
1.open bookmark manager
2.Click on folder
Actual Results:  
Folder doesn't open

Comment 1

16 years ago
Gary,

Could you verify that you are double-clicking on the folder to open it? Also,
please try to right-click on the folder, then select "Expand" from the popup menu.

When did you first notice this behavior?
(Reporter)

Comment 2

16 years ago
Hmm . . . It seems to be working now.  However, the arrows on the left of the
folders that show in 1.1 are missing (except when folders are open).  Is this a
deliberate change?  Anyhow, I guess this bug submission was a false alarm. 
Sorry about that.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.