installer for daily builds adds a broken shortcut to start menu

VERIFIED DUPLICATE of bug 163354

Status

SeaMonkey
Installer
VERIFIED DUPLICATE of bug 163354
15 years ago
13 years ago

People

(Reporter: Brant Gurganus, Assigned: dveditz)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021017
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021017

In a daily build, there is no readme.txt; however, the installer adds a shortcut
to it.

Reproducible: Always

Steps to Reproduce:
1. Install a daily build (not a release build).
Actual Results:  
There is a shortcut created for readme.

Expected Results:  
There should be a placeholder readme.txt included or no shortcut should be created.
(Reporter)

Updated

15 years ago
Summary: installer for daily builds adds a broken shortcut` to start menu → installer for daily builds adds a broken shortcut to start menu

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 163354 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.