Mail Compose loses first character when replying to mail

VERIFIED DUPLICATE of bug 173818

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 173818
16 years ago
13 years ago

People

(Reporter: Dr. David J. Knowles, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

When replying to an e-mail the first character entered into the body text is
converted into a new line character.

Reproducible: Always

Steps to Reproduce:
1. Choose a message to reply to. This brings up the compose window.
2. The caret is located at the top left of the body text window.
3. Type any character. This is displayed as a new line and the actual character
is suppressed.

Actual Results:  
The first character is lost and a new line inserted in its place.

Expected Results:  
The character should have appeared and no new line added.

Using the modern theme which is standard for mozilla.
Has the gesture support 0.35 RC1

*** This bug has been marked as a duplicate of 173818 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.