Open Link in New Window not working

VERIFIED FIXED

Status

SeaMonkey
General
P3
normal
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: fornixon, Assigned: leger)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Overview Description:
Choosing "Open link in new window" opens a new window, but does not load the
page.

Steps to Reproduce:
1)right-click a link
2)choose 'open link in new window'

Actual Results:
New window will open, but the url will not be shown in the address bar, the
browser window will be blank, and no page will load.

Expected Results:
Expect url to be shown in address bar and page to load.

Build Date & Platform Bug Found:
Build ID 1999102608, Win98

Additional Builds and Platforms Tested On:
none

Additional Information:
This bug also results in the File>Open File item not working, because that
feature also opens the file in a new window.

Comment 1

18 years ago
Confirmed for 1999-10-27-08-M11 on Win NT; exactly as reported.

Comment 2

18 years ago
Additional Information:
The following lines are the last to appear in the console window after
triggering "Open link in new window":

>Setting content window
>browser.startup.page = 1
>startpage = www.mozilla.org
>JavaScript Error: TypeError: document.getElementById("broadcaster_throbber")
>    has no properties
>URL: file:///G|/mozilla/1999-10-27-09-M11/bin/chrome/navigator/content/default/
>    navigator.js
>LineNo: 354
(Reporter)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

18 years ago
Working in Build ID 1999110608. Closing as Fixed.
(Assignee)

Updated

18 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Comment 4

18 years ago
Marking Verified.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.