impossible to download any version of eclipse

VERIFIED DUPLICATE of bug 171441

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 171441
16 years ago
13 years ago

People

(Reporter: Philippe Mondon, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016

When i try to download a version of eclipse, i get this message :
----------------------------------------------------------------------------------
C:\docum~\mondon\temp\lsdfkh.zip could not be saved because the source file
could not be read. Try again...
----------------------------------------------------------------------------------

Reproducible: Always

Steps to Reproduce:
1. go to download page of eclipse
2. try to download a version of the eclipse sdk
3.

Actual Results:  
C:\docum~\mondon\temp\lsdfkh.zip could not be saved because the source file
could not be read. Try again...

Expected Results:  
a message box that allows me to save the eclipse archive on my local disk

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
V.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.