The first character typed into a Reply'd email turns into a down arrow

VERIFIED DUPLICATE of bug 175249

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 175249
16 years ago
10 years ago

People

(Reporter: Ryan Henrie, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I just noticed this after upgrading to 1.2b.

FYI, I have it set to start my reply text "before" the inline quoted copy of the
original text.

If you hit "reply" to an email, the first alphanumeric character you type is in
effect morphed into the down arrow. The letter you pressed doesn't show up. The
cursor moves down one line. Any text you type after that is just fine.

A hard return is ignored, interestingly enough.

Ryan

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 175249 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
this and 175249 are really a dups of the 173818. verified.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.