Changing localisationes disables pasword manager

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: steinmann, Assigned: kairo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
First, I used Mozilla 1.0 english with password manager - ok
Second, I used Mozilla 1.1 german, the password manager doesn't work, mo access
from the menue items.
Third, I'm using now Mozilla 1.2B english with password manager - again ok
(Assignee)

Comment 1

16 years ago
Hmm, this works for me... Where did you get your build from? How did you install it?
(Assignee)

Comment 2

16 years ago
Holger Steinmann wrote in a personal mail:
-----------

V 1.0 was from mozilla.org
1.1 german fom a CD from COM-Online
1.2B again from mozilla 
(as far as I remember)

I installed it the usual way (custom).

So far ....
(Assignee)

Comment 3

16 years ago
So you used installer builds for all of those? On Windows 98? Did you try the
German builds available from http://mozilla.kairo.at/ ?
Did you install over the old builds, in the same directory (you never should do
that without uninstalling/cleaning the directory before)?
(Assignee)

Comment 4

16 years ago
Long time no comment, and WFM, so moving to WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 5

14 years ago
WFM - verifying older bugs
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.