A better changed since search

RESOLVED DUPLICATE of bug 149246

Status

()

Bugzilla
Query/Bug List
--
enhancement
RESOLVED DUPLICATE of bug 149246
15 years ago
5 years ago

People

(Reporter: Jarmo, Assigned: Dawn Endico)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20020919
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20020919

Howdy,

I would like to see a way to search for: Whats changed to resolution FIXED
during the last 24 hours. There _almost_ exist this option with the "were
changed between" option. It should be updated so that a relative date could be
inserted into the from field (like "Now-24hours").

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Fixed in CVS; will be picked up next time bmo updates

*** This bug has been marked as a duplicate of 149246 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.