Save Link Target and Save Image as don't create a file

RESOLVED INVALID

Status

Core Graveyard
File Handling
--
major
RESOLVED INVALID
15 years ago
a year ago

People

(Reporter: Carl-Eric Menzel, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

Whenever I try saving any file by using either "Save Link Target As..." (or the
"Save Image As..." context menu item in case of an image) the file chooser pops
up, but no file shows up wherever I try to save it. It worked with Moz 1.2a.

Reproducible: Always

Steps to Reproduce:
1. Open a link's or image's context menu
2. Select Save Link Target or Save Image
3. Choose target location


Actual Results:  
No file is created.

Expected Results:  
It should have created the requested file ;-)

Comment 1

15 years ago
WFM, latest build Windows 2000. 
Can you download other files? Do you see the Download Manager?
(Reporter)

Comment 2

15 years ago
Oh my. OK, works for me now as well. I tried a clean install of the 1.2b
(uninstalling 1.2a first), now it works. I've been installing new versions over
the old since 0.9.something, so it didn't even occur to me to try it with a
clean one. I'll try it a few more times to make sure this bug isn't just hiding
somewhere. Sorry for bothering, it looks like it was my fault this time.

Comment 3

15 years ago
Reporter: That was a big mistake, you had luck that Mozilla worked so long with
overwriting the old files.
Resolving Invalid, this wouldn't be a bug, because clean installation is always
required (before reporting bugs or so).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.