Closing tab left results in showing wrong content

RESOLVED DUPLICATE of bug 173703

Status

SeaMonkey
Tabbed Browser
RESOLVED DUPLICATE of bug 173703
16 years ago
10 years ago

People

(Reporter: Daniel de Wildt, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I have some (3 or more) tabs with content.
If I close a tab left from the actual shown tab, so that tab is closed and all
tabs are move left. The content shown is the content of the tab right of the
activated tab.

I expected that the content shown is that of the activated tab.

I used a clean Mozilla 1.2b (ID 2002-10-16-12) with installed Theme "little
Mozilla 1.2"

This bug is always reproducible.
(Reporter)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 173703 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.