Extension of downloaded files is wrong

RESOLVED DUPLICATE of bug 144334

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 144334
15 years ago
13 years ago

People

(Reporter: vnagarjuna, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
I've noticed that a lot of times Mozilla adds a .tar extension to a .tar.gz file
when you click on it for download and ask for it to be saved on disk. It
happened to me today again when I tried to download the DHCP client daemon from
the above URL. Go to the URL and click on the daemon sources for Linux.

Comment 1

15 years ago
Your bug is a duplicate of bug 144344 = "foo.tar.gz saved as foo.tar.gz.tar"

*** This bug has been marked as a duplicate of 144334 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.