Mozilla has become a strange Netscape 7.0/Mozilla hybrid

VERIFIED DUPLICATE of bug 101968

Status

Core Graveyard
Profile: BackEnd
VERIFIED DUPLICATE of bug 101968
15 years ago
2 years ago

People

(Reporter: Ray Ragan, Assigned: Conrad Carlen (not reading bugmail))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016

1. I launched Netscape 7.0, then launched Mozilla.  
2. I recieved a dialog from Mozilla informing me that my profile was already
being              
   used.  
3. I exited Mozilla.
4. I exited Netscape 7.0
5. I launched Mozilla
6. Mozilla'a GUI now appears partially Netscape and partially Mozilla.
7. I have confirmed that I am launching Mozilla (mozilla.exe)
8. Netscape 7.0 reports my profile is being used when Mozilla is launched.

If you guys want a screen shot, just let me know.

Just weird...

Reproducible: Always

Steps to Reproduce:
1. Launch Mozilla
2.
3.

Actual Results:  
As outlined in Details.

Expected Results:  
Not be a Netscape/Mozilla hybrid.
Profile manager.... shouldn't the locking be preventing this??
Assignee: attinasi → ccarlen
Component: Layout → Profile Manager BackEnd
QA Contact: petersen → ktrina
Reporter:
Do you mean bug 101968 (see the attached screenshots)
it's exactly the same bug.
(btw: you can also attach the screenshot in this bug ["create a New Attachment"
link])

switch to modern, restart and switch back to classic to fix that


*** This bug has been marked as a duplicate of 101968 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
Verified as a dupe of bug 101968
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.