cannot select bookmarks from Bookmarks pull down menu

VERIFIED INVALID

Status

SeaMonkey
Bookmarks & History
--
major
VERIFIED INVALID
16 years ago
14 years ago

People

(Reporter: brent ware, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20021016 MultiZilla/v1.1.21
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20021016 MultiZilla/v1.1.21

I cannot select bookmarks using the bookmark pulldown menu.  To access a saved
bookmark, I have to open the bookmark manager and double click on the link. 
Selecting the bookmark through the pulldown menu in the usual fashion just
doesn't work.  This was true in 1.1 also.

Reproducible: Always

Steps to Reproduce:
1.Click on Bookmarks menu
2.mouse down to desired bookmark
3.click on desired bookmark


Actual Results:  
Nothing.

Expected Results:  
Go to the selected URL.

Seems to be independent of the theme, don't know if it's indep. of Multizilla.

Comment 1

16 years ago
> don't know if it's indep. of Multizilla.

Well, try uninstalling Multizilla and see if you can reproduce it.  Please add
your findings to this bug report.
(Reporter)

Comment 2

16 years ago
This is a bug with Multizilla, not Mozilla.  My bad, sorry, folks.

Comment 3

16 years ago
Resolving Invalid per comment 2.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.