Intermittent problem with CTRL+click and middle mouse button

VERIFIED INVALID

Status

()

Firefox
General
VERIFIED INVALID
15 years ago
15 years ago

People

(Reporter: eric lindvall, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
I have noticed problems in the nightly builds starting at 2002-10-14-08-trunk
where when you used ctrl+click (or the middle mouse button) to open a link in a
new window, the link would turn red, but nothing would happen. (no window would
open)

It seemed to happen every time on the 2002-10-14-08-trunk and
2002-10-14-16-trunk builds, and seemed to go away on the 2002-10-16-08-trunk build.

On one of my machines running the 10/16 build, after using it for a day, the
problem came back.

Both the machines I am using are WindowsXP.

Comment 1

15 years ago
unable to reproduce on win2K and rh8 with builds from today. Please try a new
build, installed into a new directory and with a new profile. Let us know if
that still fails. Thanks.
(Reporter)

Comment 2

15 years ago
just to make things more interesting, it seems to have been working in
2002-10-18-08-trunk, and broke again in 2002-10-19-08-trunk.
(Reporter)

Comment 3

15 years ago
it seems that after i removed my profile, it started working again.

is there a way to keep things working from one nightly build to the next without
losing all my settings?

Comment 4

15 years ago
Phoenix is still changing a lot, so starting with a fresh profile is always
recommended when you try a new build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 5

15 years ago
Mass-verifying of old bugs.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.