Endless repeating full redraws at http://www.stern.de/

RESOLVED WORKSFORME

Status

SeaMonkey
General
P4
major
RESOLVED WORKSFORME
16 years ago
12 years ago

People

(Reporter: Roland Mainz, Assigned: roc)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When you turn-off double-buffering you'll see that http://www.stern.de/
contantly fully redraws all the content

Steps to reproduce:
1. Set 
-- snip --
user_pref("viewmanager.do_doublebuffering", false);
-- snip --
do disable double-buffering (pref was introduced in bug 169483)
2. Go to http://www.stern.de/
3. Wait until the page has been loaded completely

Result:
The page still constantly redraws itself (around 1Hz on my slow 333MHz box on a
debug build (while consuming 100% CPU)).

Expected result:
The page should not fully redraw itself all the time, only changed areas should
be redrawn.
Does this happen if you reenable double-buffering?
Priority: -- → P1
Priority: P1 → P4
Product: Browser → Seamonkey

Comment 2

13 years ago
works ok with doublebuffering.

Comment 3

12 years ago
This is not a bug. Please close it.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.