Spelling Checker in Mozilla Browser E-mail

RESOLVED DUPLICATE of bug 56301

Status

()

Core
Spelling checker
RESOLVED DUPLICATE of bug 56301
15 years ago
12 years ago

People

(Reporter: Dusty Deryck, Assigned: Chris Waterson)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
There appears NOT to be a spelling checker in Mozilla 1.1, the one I am using.
I downloaded the newer one, but not installed yet.  A spell check, like Netscape
has, would be useful.

I learned how to modify my browser to install the spellchk Netscape has.
You may wish to tell other users.  I used ftp to download and install it.
Go to:
ftp://ftp.netscape.com/pub/netscape7/english/7.0/windows/win32/ewc9e/spellchk.spi
You will be asked whether to install. If you chose to insatall Click OK.
Once finished, shutdown Mozilla and restart.  You will then have a Spell Check
for e-mail.

This isn't really a bug in Mozilla, but the absence of it bugged me.

Dusty (I use Windows XP Pro on a Pentium 4 PC.)

*** This bug has been marked as a duplicate of 56301 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Component: XP Miscellany → Spelling checker
You need to log in before you can comment on or make changes to this bug.