Cannot enter text in reply messages without moving cursor

VERIFIED DUPLICATE of bug 173818

Status

MailNews Core
Composition
--
major
VERIFIED DUPLICATE of bug 173818
16 years ago
10 years ago

People

(Reporter: Eyal Rozenberg, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When replying to a mail message, text typed before the cursor is moved within
the reply message composition window is ignored.

Reproducible: always, at least on my box.
Steps to Reproduce:
1. select an exisiting mail message
2. press 'reply'
3. try typing text without moving the cursor (it won't work)
4. move the cursor down & up
5. try typing text again (will work)

I'm using build 2002-10-15-08 and have had this problem with builds from about a
week ago and later, IIRC.

Comment 1

16 years ago
Dup of bug 173818 via bug 173769.

*** This bug has been marked as a duplicate of 173818 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.