Save Image As... and Save Page As ... doesn't work anymore

RESOLVED DUPLICATE of bug 171441

Status

Core Graveyard
File Handling
--
major
RESOLVED DUPLICATE of bug 171441
16 years ago
2 years ago

People

(Reporter: Josef Rosenlehner, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Since i have updated from Mozilla 1.2a to 1.2b the Save Image As... and Save
Page As ... doesn't work anymore.
The dialog works correct but it is nothing written to the disk.

I use Windows 2000 SP3.

Updated

16 years ago
Whiteboard: DUPEME

Comment 1

16 years ago
sounds like the rapidly-duplicating bug 171441

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
I don't think so because "The dialog works correct but it is nothing written to
the disk." doesn't really match. There should come up an error.
(Reporter)

Comment 3

16 years ago
There is really no error message.

But after writing this bug report when exiting Mozilly 1.2b i got a crash.
Then i started Mozilla once againand i tried to save a page to disk. Same again:
Correct file dialog but nothing on disk. And during exiting Mozilla i got
another crash.
I started Mozilla 1.2b a last time without saving anything to disk. Now there is
no crash during ending Mozilla.

Finally i reinstalled Mozilla V1.2a and everything works fine.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

16 years ago
Did you remember to uninstall 1.2a before installing 1.2b?
(Reporter)

Comment 5

16 years ago
Yes

Comment 6

16 years ago
Wfm Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

Comment 7

16 years ago
Josef: Can you please remove the file compreg.dat and try again.
(You should find it in a subfolder of the installation dir called "components")
(Reporter)

Comment 8

16 years ago
I've deleted compreg.dat and now it works

Comment 9

16 years ago

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
Reporter: Bug 171441 does also indiretly include Bug 162593, so this dupe is
right now.

Updated

4 years ago
Whiteboard: DUPEME
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.