press F5 when print preview

VERIFIED DUPLICATE of bug 126719

Status

()

VERIFIED DUPLICATE of bug 126719
16 years ago
14 years ago

People

(Reporter: cheeaun+bugzilla, Assigned: rods)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Q312461)
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021014 Phoenix/0.3

Just go to any web page and click to 'Print Preview'. On the 'Print Preview' 
window, press F5 which refreshes the page. From there, the page has returnd to 
the normal screen rendering which is not printer-friendly. When click on 
the 'Close' button, Phoenix closes directly.

Reproducible: Always

Steps to Reproduce:
1.Go to any site or open any HTML file.
2.click on 'Print Preview'.
3.press F5
Actual Results:  
The page has returnd to the normal screen rendering which is not printer-
friendly.

Expected Results:  
Fix the print preview refresh and also the 'Close' button function.
(Reporter)

Updated

16 years ago
Target Milestone: --- → Phoenix0.4

Updated

16 years ago
Target Milestone: Phoenix0.4 → ---

Comment 1

16 years ago
->print preview
Assignee: blaker → rods
Component: General → Print Preview
Product: Phoenix → Browser
QA Contact: asa → sujay
Version: unspecified → other

Comment 2

16 years ago
Confirming using both Phoenix 0.4 and Mozilla 1.2

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
verified.
Status: RESOLVED → VERIFIED

Comment 4

14 years ago
Sorry, IMHO this is not a duplicate of 126719, as many bugs (especially 291422)
that should be rather duplicates of each other than of 126719, since that's only
an UI issue, as rods said below, where this is a media-type and toolbar
combining problem.
You need to log in before you can comment on or make changes to this bug.