Release Notes link under Help goes to download page.

RESOLVED DUPLICATE of bug 150900

Status

--
trivial
RESOLVED DUPLICATE of bug 150900
16 years ago
14 years ago

People

(Reporter: damfino, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021016

The Release Notes link in 1.2b under the Help tab goes to the Download page at
mozilla.org, not to the Releases Notes for this build.

Reproducible: Always

Steps to Reproduce:
1. Pull down the help tab
2. Click Release Notes
3.

Actual Results:  
Went to the Download page (Releases)

Expected Results:  
Gone to the Release Notes for this build.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 150900 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.