Status

()

defect
VERIFIED DUPLICATE of bug 83376
17 years ago
14 years ago

People

(Reporter: cp124, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Java Plug-in for Netscape Navigator should not be used in Microsoft Internet
Explorer.

Comment 1

17 years ago
you've changed your user agent. this is not a Phoenix bug. Please don't file
bugs on Phoenix which are a result of 3rd party extensions. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Mass-verifying of old bugs.
Status: RESOLVED → VERIFIED
Status: VERIFIED → UNCONFIRMED
Resolution: INVALID → ---

*** This bug has been marked as a duplicate of 171550 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago15 years ago
Resolution: --- → DUPLICATE
Very sorry, I made a mistake.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 83376 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.