Closed Bug 1755023 Opened 5 months ago Closed 5 months ago

Set --focus-outline in toolkit with -moz-accent-color as the default color

Categories

(Toolkit :: Themes, task, P1)

task

Tracking

()

RESOLVED FIXED
99 Branch
Tracking Status
firefox99 --- fixed

People

(Reporter: dao, Assigned: dao)

References

(Blocks 2 open bugs, Regressed 1 open bug)

Details

Attachments

(1 file)

We have a bunch of stylesheets outside of browser/ using --focus-outline, and as of bug 1749722 they all use the same fallback. Let's instead set this and related variables in toolkit/.

Blocks: 1754592
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/f3817918d23b
Set --focus-outline in toolkit with -moz-accent-color as the default color. r=Itiel
Status: ASSIGNED → RESOLVED
Closed: 5 months ago
Resolution: --- → FIXED
Target Milestone: --- → 99 Branch
Blocks: 1755184
Blocks: 1755665
Regressions: 1755813
Regressions: 1755824
Blocks: 1756002

Dão - This seems to be an a11y regression in nightly. Are we planning to address it in the 99 cycle?

Flags: needinfo?(dao+bmo)

Oops, wrong bug.

Flags: needinfo?(dao+bmo)
You need to log in before you can comment on or make changes to this bug.