Google Groups search doesn't display thread summary

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English US
RESOLVED WORKSFORME
16 years ago
3 years ago

People

(Reporter: Roy Badami, Assigned: Susie Wyshak)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021012

When viewing an entire thread found by a Google groups search, a summary of the 
thread appears to the left of the posts when using IE. This does not appear in 
Mozilla.

Reproducible: Always

Steps to Reproduce:
1.Visit http://groups.google.com
2.Enter a search term
3.Select a search result, and click the search button
4.Assuming that the article is part of a thread of two or more articles, a 
link, 'Complete Thread' will appear at the top right of the page.  Click it.
5.In IE, notice that you get a thread summary to the left of the post.  In 
mozilla, notice that it does not appear.

Actual Results:  
Thread summary frame does not appear.

Expected Results:  
Thread summary frame should appear to left of main frame.

Comment 1

15 years ago
I get a thread summary, but no indication of the current message.  (IE and
Netscape show an orange triangle next to the current message in the left pane)
(Reporter)

Comment 2

15 years ago
This now works perfectly for me (complete with the orange 'current article' marker).

I haven't changed the build I'm running since I reported this (and in any case
this has never previously worked for me in any version of Mozilla).

I guess Google have fixed the problem, and this bug can be closed?

Comment 3

15 years ago
-> WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.