Layout sometimes stretches wide across the screen. Reload fixes the problem

RESOLVED WORKSFORME

Status

()

Core
Layout
--
major
RESOLVED WORKSFORME
16 years ago
15 years ago

People

(Reporter: Shaun, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

When visiting this webpage with windows 2000, the page format will usually be
wrong, and will be wider than it should be, requiring the width bars to be used
to see the rest of the page.

A refresh of the page ALWAYS fixes the page format error

Reproducible: Sometimes

Steps to Reproduce:
1. go to www.gta3forums.com
2. wait for the page to load, sometimes it will format fine, other times, it
will require a refresh for the page to be formatted correctly.
3. Navigate to other sections of the site, finding that other pages also need to
be refreshed to format the page correctly

Actual Results:  
The page will usually format the page incorrectly, requiring the page be
refreshed to fix the problem

Expected Results:  
The page should have loaded first time, formatted correctly, instead of
requiring a refresh

The problem did not Occur on my PC while using windows XP.

Problem returned upon reinstalling Win2000

Had been an ongoing bug since 1.0RC1 I think

Updated

16 years ago
QA Contact: petersen → moied

Updated

16 years ago
Blocks: 200047
Summary: page formats stretched widthways across the screen → Layout sometimes stretches wide across the screen. Reload fixes the problem

Comment 1

15 years ago
I can't reach http://www.gta3forums.com.  If the site no longer exists, please
resolve this bug as "worksforme".

Comment 2

15 years ago
page seems gone --> WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.