Closed Bug 1755138 Opened 2 years ago Closed 2 years ago

Account/data migration and backup concept

Categories

(Thunderbird :: Untriaged, enhancement)

enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 271863

People

(Reporter: typewriter.typogeek, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:91.0) Gecko/20100101 Firefox/91.0

Steps to reproduce:

Try to migrate/import earlier (legacy) account folder contents into an existing Thunderbird account.

Actual results:

Account/data migration and importing of 'backups' has been a nuisance in Thunderbird up to this day.

There's no practical concept or functionality, for managing (i. e. backing up an importing) larger amounts of (legacy) mail account data and external mail folders from Thunderbird itself.

In the end, you have dozens of useless, non-importable legacy TB account folders cluttering your drive, with hundreds or thousands of megabytes, of more or less important data, each. This should not be!

Expected results:

TB should provide practical means of backing up and importing mail account data and external folders (encrypted or not) from earlier (legacy) Thunderbird versions, as in: adding accounts and content to an existing installation.

For some legacy mail accounts, simply replacing the account folder, as propagated, would mostly fail for older TB version account folders, due to incompatibility issues, anyway.

Thanks for reporting, we already support this in beta, will be available in the next ESR release. See bug 271863 and bug 1720042.

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.