Text mail and mail signature problem

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: Mozilla, Assigned: bugzilla)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Dear developers,

I couldn't find the problem in the database so I am going to report it here. I
use  Build 2002101612 (but the problem was with 1.21a, too). If I send a mail in
text format and there is a picture in the text field (which is infact in my mail
signature) than all receivers of the mail can't read it. Instead of my message
they get a message called "This is a multi-part message in MIME format." and
that's all. I think, the solution should be, that either the picture in the
signature is discard or that it is send as an attachment automatically. 

Cheers - gl
(Reporter)

Comment 1

16 years ago
I forget, the problem is only if the switch "compose massage in html-format" is on.
(Reporter)

Comment 2

16 years ago
...and the problem does not appear if I send an attachment with the mail.

Updated

16 years ago
QA Contact: gayatri → yulian
(Assignee)

Comment 3

16 years ago
do not use the October 16th build. It doesn't work at all...

Comment 4

16 years ago
Gerhard, is this still a problem with recent builds?
(Reporter)

Comment 5

16 years ago
The problem is still with the latest build 2002110808.

Comment 6

16 years ago
related to bug 163473?

Comment 7

15 years ago
Reporter, do you still see this problem with the latest nightly (or even 1.5)?

Comment 8

14 years ago
WFM with Moz 1.7.3 on WinXP. Reporter has not updated bug with newer comments.
Marking fixed.
Reporter, if you feel this bug has been closed in error, please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Comment 9

14 years ago
No bug / patch specified as the fix.

-> WORKSFORME
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.