Currently selected tab has bold text

VERIFIED INVALID

Status

()

Firefox
General
VERIFIED INVALID
16 years ago
15 years ago

People

(Reporter: Darren Salt, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
This should really be configurable, even if it's a hidden pref.
Isn't it enough that the tab has a different background colour? :-(

Comment 1

16 years ago
*** Bug 175529 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
It doesn't look bold to me (20021018).

If you want to change the style, you can (see
http://m1.161.telia.com/~u16112907/phoenix/tips.html)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

16 years ago
It still does to me (20021020, local build). The change has happened sometime
between Tuesday and Friday, I think; in one build, it wasn't bold and in the
next it was.

Anyway, there's a CSS rule in classic.jar skin/classic/global/browser.css which
matches the example on that page - this is identical to
toolkit/skin/win/browser.css (v1.7).

Comment 4

15 years ago
Mass-verifying of old bugs.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.