Cannot choose "select" option with keyboard

RESOLVED WORKSFORME

Status

()

Core
Layout: Form Controls
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Hal Black, Assigned: John Keiser (jkeiser))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Take a select pulldown list like one of those on:
resource:///res/samples/test8.html

Select the box with the mouse to get the pick list to come up.
Move the cursor with the keyboard arrow keys to the desired option to select.
Hit return to select that optionn.

Expected behavior: option will be selected
Actual behavior: option not selected, previously selected option (or default) is
still selected.

I am using the modern theme, Windows 2000, latest nightly build 2002101908

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 175536 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
This bug is not a duplicate of 175536.

175536 was already marked invalid because the summary field was wrong (it
matched this one, when it was a different bug.)

Trying to re-open.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Comment 3

15 years ago
This works for me now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.