IE Bookmarks not Imported

RESOLVED DUPLICATE of bug 176715

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 176715
15 years ago
13 years ago

People

(Reporter: Wilson, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
When I installed Mozilla 1.2b my IE Bookmarks were not imported like in previous
versions.

Comment 1

15 years ago
Wilson,

Did you install 1.2b over an existing Mozilla installation?  
Can you reproduce this problem with a new profile?

(Reporter)

Comment 2

15 years ago
I have uninstalled Mozilla 1.2b and the information in the Application Data 
Folder and reinstalled and it is still the same... no imported IE Favorites.  
Also created a new profile and it does the same thing.

Comment 3

15 years ago
I experience the same. Uninstalled build, deleted C:\Documents and 
Settings\Bryan\Application Data\Mozilla and C:\Program Files\mozilla.org; 
reinstalled; issue was still there. With 1.2a and all previous builds (1.2b and 
all nightlies)

Comment 4

15 years ago
Wilson, does the IE Favorites folder show up in bookmarks?  does it contain only
(Empty)?
(Reporter)

Comment 5

15 years ago
Chris,
I've been out of town for a week but yes the IE Favorites shows and it is 
empty.

Comment 6

15 years ago

*** This bug has been marked as a duplicate of 176715 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.