Text disappears after a new tab is opened

VERIFIED FIXED

Status

Camino Graveyard
Plug-ins
VERIFIED FIXED
16 years ago
16 years ago

People

(Reporter: Brett Koonce, Assigned: Simon Fraser)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021019 Chimera/0.5+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021019 Chimera/0.5+

<blah>

Reproducible: Always

Steps to Reproduce:
1.  Load said page.
2.  Hit new tab.
3.  Return to first tab.

Actual Results:  
Below the pictures, the text "Streaming Video"/etc has disappeared.  Moving the
screen makes it reappear, but it's momentarially disorienting.

Expected Results:  
<stupid new bugzilla forms>

Comment 1

16 years ago
Confirmed using Chimera/2002101504 on 10.1.5. (It WorksForMe using
FizzillaCFM/2002101808.) Raising severity; disappearing page elements isn't trivial.
Severity: trivial → normal
Status: UNCONFIRMED → NEW
Ever confirmed: true
plug-in drawing issue, perhaps? punt/dup as needed...
Assignee: pinkerton → bnesse
Component: Tabbed Browsing → Plug-ins
QA Contact: sairuh → petersen
(Assignee)

Comment 3

16 years ago
Mine
Assignee: bnesse → sfraser
(Assignee)

Comment 4

16 years ago
Fixed now.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 5

16 years ago
verified in the 2002-11-12-04 NB under 10.2.2
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.