Undecorated windows impossible to focus in twm

RESOLVED DUPLICATE of bug 78928

Status

--
minor
RESOLVED DUPLICATE of bug 78928
16 years ago
11 years ago

People

(Reporter: j-mozilla, Assigned: bugzilla)

Tracking

Trunk
Other
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Some windows which Mozilla open including the username / password-dialog and the
preferences dialog show up without window decorations when using the twm window
manager. (All under the X11 windowing system. I have only tested this with twm
from XFree 4.2 under Linux/x86.)

This makes them impossible to focus and I have found to way to actually type
stuff in the input fields. I wouldn't be surprised if this actually is a problem
with my window manager, but in that case it would be nice of Mozilla to provide
a workaround.

I've seen this problem since early test builds until version 1.2beta. (I would
have expected this to be filed earlier and searched Bugzilla for 'twm' and
'decorations' but found nothing. And I apologize in advance for probably filed
this report under the wrong sections, I didn't know which one it would fit.)
(Reporter)

Comment 1

16 years ago
I'm terribly sorry, I must have screwed up searching Bugzilla. This looks just
like bug 78928. I will mark this as duplicate and post there instead.

*** This bug has been marked as a duplicate of 78928 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite

Updated

11 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.