Image blocking by directory

VERIFIED DUPLICATE of bug 78104

Status

()

Firefox
General
--
enhancement
VERIFIED DUPLICATE of bug 78104
15 years ago
15 years ago

People

(Reporter: Luis Miguel Lagoa Baptista Ferro, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Would be nice if the image blocking was possible from a specific directory and
not from the entire server.

Most "mainstream" sites have directories like:

    http://www.domain.com/ads

And would be nice to block those, but not the rest of them...

Cheers...
LF

Comment 1

15 years ago
Very BAD idea...here's why: Let's say a directory has half ads and half content.
If you were to block the whole directory, you spoil the page. How would you do
undo it? 

Comment 2

15 years ago
It's not that bad an idea.  You run into the same problem right now with
blocking servers.  In any case, I think this is really a dupe of bug 78104.
(Reporter)

Comment 3

15 years ago
Actually would be nicer to make filters for content using regexp... that way one
could just filter what one feeled like to filter...

Cheers...

Comment 4

15 years ago
Consider changing severity to enhancement.
(Reporter)

Updated

15 years ago
Severity: normal → enhancement

Comment 5

15 years ago
Duping to bug 78104.  Reporter, please reopen if you disagree.

*** This bug has been marked as a duplicate of 78104 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 6

15 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.