General/Home Page pref isn't working

VERIFIED DUPLICATE of bug 176549

Status

()

Firefox
Preferences
VERIFIED DUPLICATE of bug 176549
16 years ago
15 years ago

People

(Reporter: Dave Yorke, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I tried to change homepage to my.yahoo.com but the Go|Home command keeps loading
Mozilla.org.  I tried to chang it to a bunch of different stuff but mozilla.org
kept coming up.

Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021019 Phoenix/0.3


P.S.: This is my first bug report for phoenix.  Does it suck?

Comment 1

16 years ago
cannot reproduce this in linux. "home" button and "go->home" menu works fine.

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021019 Phoenix/0.3

Comment 2

16 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021019
Phoenix/0.3

Comment 3

16 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021019
Phoenix/0.3. Win XP Pro.

I even tried to reproduce using my.yahoo.com as homepage. No problems.

Comment 4

16 years ago
WORKSFORME with a CVS build from a few hours ago. Reporter, please remove your
profile before filing any more bugs. Also, make sure you install Phoenix into a
clean directory. Reopen this bug if you still see it after these steps and with
a newer build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

16 years ago
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021023 Phoenix/0.3

Still "actin' a fool".  This affects both the menu command and the toolbar
button.  www.mozilla.org is the only thing that comes up regardless of what I
change the preference to.  I loaded this new build into a clean directory as
suggested.

Works OK in Mozilla 1.2b (Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b)
Gecko/20021023)
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Comment 6

16 years ago
Whoops!  My bad.  I forgot to delete my old profile.  It works now.

How to you change a bug status to "dumbass"

... or RTFM?  :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → FIXED
(Reporter)

Comment 7

16 years ago
OK.  It's broke.  Clean install, deleted profile.  I even tried manually
deleting the profile to make sure it was 100% dead.  Are there registry keys or
something that I should drop the bomb on or is it really a bug this time?

Oh yeah ... Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021024
Phoenix/0.3.  Works OK in same nightly mozilla build and in previous day's Phoenix.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 8

16 years ago
this sounds like bug 176549.

*** This bug has been marked as a duplicate of 176549 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 9

15 years ago
Mass verifiying of old duplicates.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.