A "refresh all opened tabs" function (wish list)

VERIFIED WORKSFORME

Status

()

Firefox
General
--
enhancement
VERIFIED WORKSFORME
16 years ago
15 years ago

People

(Reporter: Allah the grate, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021018 Phoenix/0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021018 Phoenix/0.3

Browsing with tabs is definitely a major advantage of Mozilla/Phoenix, when
compared to MS IE. Therefore, I think it lacks an important functionality -- the
possibility, when having several tabs open, of refreshing all of them at once.
The idea? Let's say that I follow several theads simultaneously - one per tab -
on a forum (say Mozillazine.org, for example). I leave for a sandwich and come
back 30 minutes later. Instead of having to select each tab and refresh it
independently, I would be happy to type, for example, Shift-F5 (or
Shift+LeftClick on the Refresh button) and have all tabs refreshed at once.
Similarly, I might be happy to find a "Reload All" item in the View menu. 

Reproducible: Always

Steps to Reproduce:
See details - it's a wish, not a bug.
Actual Results:  
None, does not exist.

Expected Results:  
See Details.

Comment 1

16 years ago
worksforme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 2

16 years ago
You can realize it by carrying out the right click of the tab and choosing
"Reload All Tabs."

Comment 3

15 years ago
VERIFIED Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030714
Mozilla Firebird/0.6
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.