Closed Bug 175645 Opened 22 years ago Closed 22 years ago

Request: Allow Spelling check in NSTextFields and NSTextViews

Categories

(Camino Graveyard :: General, enhancement)

PowerPC
macOS
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 151040

People

(Reporter: steve, Assigned: saari)

Details

I would be very nice if the spell check options were enabled in NSTextFields,
and particularly NSTextViews.  Why?  Because if you're entering a lot of
information in a text field (like a bug report), the "Check Spelling As I Type"
or what-not feature is extremely useful...  And Cocoa gives it to us free.
Dup of bug 151040?

*** This bug has been marked as a duplicate of 151040 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.