Download manager don't start at all

CLOSED DUPLICATE of bug 171441

Status

--
blocker
CLOSED DUPLICATE of bug 171441
16 years ago
14 years ago

People

(Reporter: paolo.marani, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I've installed mozilla 1.2b over 1.1
Download Manager don't work at all anymore, it simply refuse to run.
I can't download files from everywhere, and if i choose "Save As" over a link
i'm propted for a place where to save but the save does not take place.

I suspect it's some sort of misconfiguration, i've tried to change profice,
etc.etc. but the problem persist.
Does removing comreg.dat (while Mozilla is not running) help?
(Reporter)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
Yes, removing COMPREG.DAT has been effective !!!
No need to reinstall everything from scratch.
Status: RESOLVED → CLOSED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.