Status

()

Firefox
Toolbars and Customization
VERIFIED DUPLICATE of bug 175615
16 years ago
12 years ago

People

(Reporter: Todd Boland, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
UA: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021020
Phoenix/0.3

The menus disappear until restarted when dragging them from the menubar itself
to the customize dialog box.

1. Open customize dialog
2. Drag menu to customize dialog
3. Press done

Now you are forced to close and restart Phoenix to return the menus.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 175615 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Mass verifiying of old duplicates.
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
Taking QA Contact
QA Contact: asa → bugzilla

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.