always jumping to end of message text when starting to type the first letter in a new mail message

VERIFIED DUPLICATE of bug 173818

Status

SeaMonkey
MailNews: Message Display
--
critical
VERIFIED DUPLICATE of bug 173818
16 years ago
14 years ago

People

(Reporter: Tobias, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Hello all,

I am using a text file signature for my email account which contains my name and
email address.

When I want to compose a new mail, I type in the email address, press "tab" to
go to the subject line, then press "tab" to go to the message body. The cursor
is blinking on the upper-left corner. There are is one empty line and then the
signature starts with "----\n".

When I know press the first letter to start writing the mail (doesn't matter how
long I wait until I start writing), the cursor jumps to the first line of the
signatur (on front of "----\n") and I'll start typing in that line. I have to
move the cursor upwards in order to properly write my email.

This is very annoying.

Tobias
(Reporter)

Comment 1

16 years ago
I should add: I am using Mozilla 1.2beta.

*** This bug has been marked as a duplicate of 173818 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED

Comment 4

16 years ago
verified this scenario (different from the scenario in the duped bug)showed up
with the 10-16 build but is fixed with the 10-17 build
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.