Auto-Detect Character encoding

RESOLVED WORKSFORME

Status

MailNews Core
MIME
--
minor
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: Ferran Foz, Assigned: nhottanscp)

Tracking

(Blocks: 1 bug)

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I'm using the English version and received an e-mail with Spanish
characters. The mail program is configured with Character-Encoding: ISO-8859-1
that is correct, but with the email i received the accentuated characters we're
not correctly visualized. I changed the Option "View > Character encoding >
Auto-Detect"  from (Off) to (Universal).

The e-mail source was:
Mime-Version: 1.0
Content-Type: multipart/mixed; boundary="--------------UOCGENERATED031070"

----------------UOCGENERATED031070
content-type: text/plain
Content-Transfer-Encoding: quoted-printable

Ferran, =0D
=0D
el tema =E9s que Yd =E9s la renda disponible, =E9s  dir la renda que =0D
pots gastar despr=E9s d'haver pagat impostos.=0D
=0D
matem=E0ticament Yd=3D(1-t)Y=0D
=0D
Ho entens ara?=0D
=0D
Rocio
----------------UOCGENERATED031070--
reassign to Naoki
Assignee: ducarroz → nhotta

Updated

16 years ago
Summary: Auto-Detect Character enconding → Auto-Detect Character encoding

Comment 2

14 years ago
Ferran Foz: this bug report is a little vague.  I incorporated the text you 
posted into my mail folders, and it displays as expected with Universal 
AutoDetect.  Is this bug still an issue for you?

Updated

14 years ago
Blocks: 254868

Comment 3

14 years ago
No response from reporter =>WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.