cannot open a file using composer

VERIFIED DUPLICATE of bug 175304

Status

VERIFIED DUPLICATE of bug 175304
16 years ago
14 years ago

People

(Reporter: skasinathan, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Build: Gecko/20021018, win2k.

1. Open composer
2. Try to open a file using 'Open' button in toolbar.
3. Select a file from local disk. It doesn't open the file :(
4. Repeat step 3 - it works fine.

Looks like it is a problem only in the first attempt.
(Reporter)

Comment 1

16 years ago
nominating.
Keywords: nsbeta1

Comment 2

16 years ago
DUP of bug 175304 ? suresh please DUP if it is a dup...

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 175304 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
verified.
Status: RESOLVED → VERIFIED

Comment 5

16 years ago
reset owner in case bugs are reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.